Lỗi khi dùng Visual Studio Code

visual-studio-code

(Nhật Vũ) #1

em mới tập sử dụng visual studio code nhưng lại hiện lên lỗi này

mong mọi người chỉ bảo


(Nguyễn Đình Anh) #2

Bạn chỉ cần dịch được cái thông baoe của nó là hiểu được thôi :smile:


(SITUVN.gcd) #3

Nó cần phải có .NET 4.6.2 để chạy.

Nhấn “Yes”, tải .NET 4.6.2 về cài vào máy.


(Phan Bá Hải) #4

Bạn cấu hình debug C++ bằng gì mà dính cả .NET thế nhỉ?


Dùng MinGW thử xem


(Nhật Vũ) #5

ko biết sao mà nó dính cả .NET nữa. Mình đang cố sửa xem sao. thanks bạn nhiều


(Nhật Vũ) #6

tải .NET nhưng vẫn hiện lỗi này ạ

có phải bây h mình phải cập nhật lại window ko ạ?


(Trí Thức Nguyễn) #7

nó kêu update gì kìa bạn. search gg thử đi b


83% thành viên diễn đàn không hỏi bài tập, còn bạn thì sao?