Lỗi con trỏ tự nhảy về đầu dòng khi dùng ibus-unikey với firefox trên linux

linux

(17XGOD) #1

Không biết ở đây có ai dùng Firefox trên linux bị dính cái này không :cry: Em cài ibus-unikey trên linux + firefox, lúc type trên firefox thì con trỏ cứ auto nhảy tới đầu dòng rất khó chịu :frowning: không biết ai có cao kiến fix lỗi này không ?


(HK boy) #2

Mình dùng Linux Mint + ibus-unikey và thường xuyên bị lỗi này :v ghét kinh khủng mà vẫn chưa biết fix thế nào :expressionless:


(Đào An) #3

Dùng fcitx-unikey ổn định hơn ibus, thăng ibus thỉnh thoảng đang ở chế độ gõ tiếng việt, nó lại ko gõ đc tiếng việt :frowning:. Từ lúc dùng thằng fcitx thì ko bao giờ bị hiện tượng trên @@


(Dark.Hades) #4

fcitx có hỗ trợ bộ gõ cho nhiều ngôn ngữ khác không nhỉ (Tiếng nhật, tiếng trung,…)
Gõ tiếng việt có bị dính đít như ibus không nhỉ?
Có hỗ trợ bàn bàn phím 106/109 khi chuyển các ngôn ngữ khác nhau không nhỉ?

Nếu hỗ trợ tốt thì sẽ chia tay ibus từ hôm nay :grin:


(Đào An) #5

2 cái này thì m ko rõ lắm nhưng chắc là có thôi :smiley:

Vẫn có cái dấu gạch đít như ibus, nhưng mình thấy ko ảnh hưởng gì cả :wink:
p/s: Vẫn có 1 số vấn đề khi gõ trong 1 số app phần có gạch đít nó lại hiển thị trong 1 ô hình chữ nhật , trải nghiệm có thể chưa bằng unikey trên windows nhưng mình thầy nó ko bị loạn như ibus-unikey đâu


(phamvandung) #6

Dùng firefox thì cài cả avim đi bạn,
Trước cũng gặp lỗi này, giờ dùng fedora có sẵn m17n rồi, dùng thích hơn hẳn :stuck_out_tongue:


(HK boy) #7

Mói tìm được:

https://www.pinyinjoe.com/linux/ubuntu-10-chinese-input-pinyin-chewing.htm

Mình muốn thêm cái này nữa:

http://installion.co.uk/ubuntu/wily/universe/f/fcitx-table-cantonese/install/index.html

Có link JP + CN:


(17XGOD) #8

để chuyển qua dùng thử :v:


(17XGOD) #9

cái này là addon hả bạn ?


(phamvandung) #10

Yep, chủ yếu gõ trên web nên dùng addon luôn cho tiện


(17XGOD) #11

Đã tải và dùng thử fcitx-unikey :wink: phê vcl mà giowf mới biết :slight_smile: chữ giowf sao không type được nhỉ


(Đào An) #12

giờ mới biết à bạn hehe.

Bạn chọn sao cho nó hiển thị như cái của mình nhé No Spell Check là gõ được chữ “giờ”


(Trung Đặng Đoàn Đức) #13

Bạn enable macro trong settings của ibus-unikey nhé, vừa test xong. Mình nghĩ không nên xài fcitx-unikey nữa vì fcitx hầu như không còn hỗ trợ nhiều nữa @@


(Nam Tran) #14

bạn dùng thử ibus-teni mới xem. fix được các lỗi tồn tại trên ibus-unikey


83% thành viên diễn đàn không hỏi bài tập, còn bạn thì sao?